windows 10 фиксиране език само на английски език

13 мнения в тази тема

Публикувано

Здравейте,

имам следния ефект, за който не съм хванал някаква закономерност кога точно се появява.

Всичко е настроено да е на английски - This PC, copy, paste, cut, Documents, Pictures.... така ги изписва в момента всички надписи на експлорера. В един момент обаче решава да стане на български - Моят компютър, копирай, постави, изрежи, Документи.... След известо време отново сам си превключва на английски. Малко е дразнещо. Има ли начин да го фиксна това само на английски да си ги показва?

Нищо против българският превод, но навиците са си навици :)

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

 Иди в настройки и виж какво имаш там. Може да спреш синхронизирането, за да не ти натрапва неща, записани в сървър.

22.PNG

Редактирано от B3M2W0
1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Ето така са ми настройките:

 

Clipboard01.jpg

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Хоп, появи се отново ефекта

Clipboard02.thumb.jpg.985a47faabee54fcbd

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

 Отвори командния промпт като администратор и въведи следната команда:  

sfc /scannow    изчакай да приключи проверката и евентуално поправка на системните файлове и сподели резултата.Ако не помогне, ще ти дам друг инструмент.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Windows Resource Protection did not find any integrity violations.

нищо :)

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Тогава пак в командния промпт като администратор въведи:

 dism.exe /online /cleanup-image /restorehealth

 най-добре го направи с копиране на командата, защото интервалите са много важни. За десетина минути ще имаш резултат. Ако и това не помогне, направи си инсталационен диск ДВД със същата версия като твоя уиндоус( можеш да си свалиш от къде ли не-ISO), като за запис програмата ти трябва да може да прави запис на образ на диск. Направи зареждането да става през биоса и първо да е от ДВД. Пъхни диска и след като тръгне инсталатора, избери поправка. Ако и това не промени нещата, аз бих преинсталирал на чисто.

44.jpg

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Я да видим следното - Settings/Time & Language/от дясно Administrative language settings/в таба Administrative избираш Copy settings/под Copy your current settings to слагаш отметка на Welcome screen and system accounts и New user accounts. Рестартирай за всеки случай.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Я да видим следното - Settings/Time & Language/от дясно Administrative language settings/в таба Administrative избираш Copy settings/под Copy your current settings to слагаш отметка на Welcome screen and system accounts и New user accounts. Рестартирай за всеки случай.

Ще опитам направо това, защото от любов към спорта вчера взех и го преинсталирах и пак ефектите са си същите - по случайно време щрак и става всичко на български. След рестарт се нормализира за неопределено време. До тук го направи само веднъж, но все пак от вчера до днес не е минало кой знае колко време.

 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Добре, де - изписа се сума нещо, за нищо. Като не искаш "българския език" (не, че знам що) просто деинсталирай "бг" пакета и да остане само английският. Няма да е възможно да се появи нещо, което го няма. Като фен на английския, вероятно пишеш на фонетика, така, че българския няма да ти липсва.

2

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Да, ползвам фонетичната подредба на български, но не виждам какво има това общо с превода на уиндоуса.

В момента в който добавих българска клавиатура и той сам си качи български пакет. Display language installed ми изписва. Не виждам как да деинсталирам пакета като не ми дава.

 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

А такива стрелки имаш ли

5b96c0bee9abe___(4).thumb.png.15c31aa8c3

Ако нямаш и не можеш да преместиш езиковия пакет на горе или на долу с цел опцията премахване да стане активна, то тогава напиши тази команда в command prompt или powershell - 

Lpksetup /u

В следващия прозорец би трябвало да ти излезе езиковия пакет, който не визуализира уиндоус в случая български език и да успееш да го деинсталираш.

 
Редактирано от Пламен Тодоринов
1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Има такива стрелкички, да, и английски е горе.

Сега загледах на служебния ми компютър, че нещата седят по съвсем различен начин там. Има опция Download Languige pack.

Може би в Home версията нещо малко са ми "резнали крилцата" с тази опция, но с такъв си беше лаптопа. Тук е Pro версията.

Ще погледна довечера Lpksetup /u какво ще направи. За сега след последната намеса със "Settings/Time & Language/от дясно Administrative language settings/в таба Administrative избираш Copy settings/под Copy your current settings to слагаш отметка на Welcome screen and system accounts и New user accounts" се е закротило и не прави такива превключвания между езиците.

 

Edit: с Lpksetup /u се получи. Отвори се прозорче с двата езика и удивителна на английския, че е системен език. Деинсталирах български успешно. Сега вече в настройките на клавиатурата има Language pack available за български език, но ще пропусна :)

Много благодаря за помощта. :cheers:

Редактирано от Grigoriy Valentinov
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване