Относно UEFI BIOS на лаптоп ,,Lenovo Z850,,

5 мнения в тази тема

Публикувано (Редактирано)

Здравейте, може ли някой да ми помогне ? като ми каже какво да направя, че сътворих една супер глупост. Дадох в настройките  на BIOS командата за - ,,UEFI bootloader,,    на ,,disabled,, а  тя беше на ,,enabled,, и сега не мога да влезна в ,,BIOS ,, Сега зарежда до някъде в началото изписва на черен екран за системата и до там. Имали някой идея ? какво да се направи при този случай .

Редактирано от Purko
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Все windows 10  при настройката за рестарт има вариант да настроиш рестартирането да те вкарва в Биос.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Вади батерията......

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Ако не помогне пиниза с батерията виж дали имаш One recovery key или NOVO бутон.

Докато зарежда windows натисни NOVO бутона и трябва да ти излезе меню  избери от него Setup и после Fn+F9(или F10) и Enter.

Пробва ли в началото да натиснеш F9 или F10?

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Ще пробвам пиниза с батерията ! Благодаря на Данчо и Ground Zero SPL

 

Редактирано от Purko
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване