Дъното не разпознава дисковете в AHCI

3 мнения в тази тема

Публикувано

Здравейте, скоро не съм писал, но този проблем ме озадачи, като цяло не ми правеше голямо впечатление, но сега си взех SSD и съм принуден да го ползвам в IDE режим, заедно с другия ми хард диск, проблема е, че дънната ми платка 4Core1333-Viiv, не разпознава дисковете в AHCI режим, само в IDE, проблема се появи от нищото, докато включвах един ден компютъра от ми излезе съобщение, че няма хард диск в системата, помислих си, че харда е предал богу дух и сложих друг, инсталирах Windows-а всичко точно, на другата сутрин го паля и пак същото съобщение, така след 3 хард диска си взех SSD , снощи инсталирах както винаги и сутринта пак същото съобщение, че не е намерен диск, в BIOS промених настройките на дисковете от AHCI към IDE и преинсталирах отново и в момента всичко е наред, но имам чувството, че спъвам самото SSD по този начин, BIOS-а е ъпдейтнат до най-новата версия (От преди 8 години) , ресетван е без успех по AHCI, просто в режим AHCI замръзва на Detecting Device или излиза съобщение "No bootable device found" и в самия BIOS не виждам дисковете, като прехвърля на IDE всичко се оправя, виждам си ги в биос и т.н. а вече 5та година сигурно съм с това дъно не ми се е случвало преди, някакви идеи?

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

  • Run Registry Editor.

  • To do it, press Win + R and type in the command regedit.

  • Go to the section HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ iaStorV

    Regedit. Go to the section HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ iaStorV
  • Double-click on Start element and set its value to 0 (zero).

    Regedit. Double-click on Start element and set its value to 0 (zero).
  • In the next section, HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ iaStorAV\ StartOverride set the zero value for the element 0.

    Regedit. HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ iaStorAV\ StartOverride set the zero value for the element 0
  • In the section HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ storahci set the value to 0 (zero) for Start element.

    Regedit. HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ storahci set the value to 0 (zero) for Start element.
  • In the subsection, HKEY_LOCAL_MACHINE\ SYSTEM\ CurrentControlSet\ Services\ storahci\ StartOverride set the zero value for the element 0. 
    In our case, there is nothing to see, but you will see it, if AHCI has not been enabled yet.

  • Close Registry Editor.

  • Restart the computer

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Направих само iaStorV другите ги нямам в Regedit... но пак не разбирам това с какво ще ми реши проблема преди буута на Windows-а, понеже проблема с AHCI ми е в preboot режима...

 

ПС: Оправих проблема, не съм сигурен но изтрих всички дялове на дисковете и ги преформатирах наново като BIOS-а вече беше настроен на AHCI и тръгна...

Редактирано от MirkO95
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване