От първи юни преминаваме към новия домейн на форума - https://windowsbulgaria.com. За подробности прочетете тази тема: нов домейн на форума

Проблем при преинсталиране на Windows 10

4 мнения в тази тема

Публикувано

Здравейте, имам някакъв проблем който не мога да разбера от какво може да е. Преди 4-5 дена си преинсталирах лаптопа който беше на Windows 10 pro а сега е на Windows 10 pro N и сега не работи както трябва като вляза например в belot.bg (не е реклама, аз попринцип само тази игра играя на лаптопа нямам други тя е такава флаш) ми забива играта а пък преди нямах никакви проблеми изобщо не е забивала използвам "Chrome" който си има flash player крайна версия и не смятам, че е от него, инсталирал съм последните драйвери, защото windows-а ми инсталира с една версия по-стара, но няма значение пак не е от това и има горе-долу нормални характеристики, че да ми забива ето това са те
Процесор: Intel® Core™ i7 Q740 (6MB Cache, up to 2.93 GHz)
Рам памет: 8GB DDR3L SDRAM 1600mhz
Твърд диск 1:Seagate 500 GB 7200 RPM
Твърд диск 2:Kingston SSD 128 GB
Видеокартa: NVIDIA GeForce GT 330M 1 GB GDDR3
Пробвах какво ли не, ако може някой да помогне ще съм благодарен ..

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

1. Защо N? Толкова ли ти пречат тъпотиите на МС? 

2. Пробвай с друг браузър и преинсталирай флаш плейъра. Може и в обратен ред.

 

2

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Аз имах подобен проблем с Brave /който е е базиран на Chrome/ и след като пробвах с друг браузър, нещата си дойдоха на мястото !!!

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване