Проблем с лаптоп Dell Inspirion 5368 2 in 1


9 мнения в тази тема

Публикувано

Здравейте, имам проблем със съответния лаптоп, последно вчера гледах филм на него и след това разбрах, че дори да е включен в захранването НЕ СЕ зарежда колкото и да е странно, рестартирах го и след това стана супер бавен, процесора работи на много ниска честота и е на практика неизползваем... Четох из форуми в интернет да опитам да откача батерията и батерийката на биос и да задържа копчето за включване за 30 секунди. Направих го, но след това лаптопа не иска да се включи, само шуми вентилатора на най високата степен и черен екран.... Лаптопа съм го закупил преди 2 месеца втора ръка и от тогава не съм имал проблем с него, зарядното НЕ е оригиналното, но е зареждало без проблем и батерията ми е държала по 4-5 часа в зависимост от ползването. МОЛЯ ПОМАГАЙТЕ!

ето характеристиките:

  • CPU. Intel Core i5-6200U 
  • GPU. Intel HD Graphics 520 .
  • Display. 13.3”, Full HD (1920 x 1080), Touch Screen
  • HDD/SSD. 256GB SSD.
  • RAM. 2x 4GB DDR4
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Имаш само една опция-да опиташ със Safe Mode, обикновено е бутон F8, прочети в мрежата как става за твоя модел. Ако успееш да заредиш ОС, тогава виж какви записи имаш в Event Viewer, от тях ще разбереш много неща, има и други средства за диагностика. Ако не-носи го в сервиз.

 Не  е зле да се провери зарядното под товар, незареждането може да е от него, а симптоматиката прилича и на гранично изпразнена батерия.

Редактирано от B3M2W0
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Само да добавя, че windows показва че е включено зарядно и се зарежда, но реално и с часове да стой не се качват проценти. И друго направи ми впечатление че точно преди да стане всичко имах доста ъпдейти на Windows, надявам се да не е от него всичко това... Колкото да safe mode когато го пусна единственото което се пуска е вентилатора, с никое от копчетата не мога да накарам екрана да светне...

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Абре на мен ми прилича към възникнал хардуерен проблем.... Ако беше софтуерен, то щеше спокойно да ти зарежда надписите до момента на зареждането на логото на Windows. Я, откачи хард диска и го включи без хард диск и виж докаде ще стигне (дали ще те пуска в биоса...). Обикновенно при много прецакан хард диск получава подобни затруднения с пускането.  Проблем с зарядното също не е изключение. Но като цяло проблема е хардуерен!

Редактирано от Ground Zero SPL
1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

UPDATE: Лаптопа го включих (при свалянето на батерията на биос при първото включване трябва да се изчака около минута, две), но само до тук, отново процесора не работи с по-висока честота от 0,41GHz и е супер муден, намерих друго зарядно и го включих от час седи на 5%, а според windows е включен и се зарежда. Някакви идеи какво да правя? 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено


От диспечера на устройствата изтрий адаптера на батерията и рестартирай системата.
На Асус правеше подобни магарии понякога.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

А само на зарядно без батерия работи ли?

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено


Бозата ще си качи драйвера за адаптера.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

 

 

Screenshot_2019.jpg

Ако не се получи махни и другото.
после бозта ще си качи драйерите и на двете

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване