Не стартира буутваща медия на лаптоп Acer ES1-533

33 мнения в тази тема

Отговорено

Направих го в MBR иза двете, че това е Биос в УЕФИ режим . 

После ще пиша какво е станало 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Ако си близо до центъра аз съм до НДК ела да пробваме с моето чудо на техниката EASY2BOOT до сега няма нещо което да не съм подкарвал с него и не вярвам да не го види тъпия BIOS .

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Стартира най-накрая с тези настройки на руфус

Capture.thumb.JPG.5d8a6a54af5204ea3c01e3

 

Обаче на 4% дава грешка и не разпознава тъчпада

Обаче грешката е по-важна. Според уина, липсват инсталационни файлове, а нямам друг образ в момента, не мога и да тегля...

 

И не се оправя с чек диск

20170127_132458.jpg

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

знаеш ли,според мен това не са липсващи файлове,аз имам една флашка на форумния windows 7 64bit,която съм я инсталирал над 20 пъти,винаги без проблем,обаче когато си смених дъното на моя комп. - то нямаше 2.0 usb портове,а само 1.1 и те бяха на най-бавната скорост,установих,че ако дъното няма 2.0 порт или пък ако скоростта му е на full speed/low speed,ако има опция в биос пробвай да я настроиш на "High speed 480mbit/s"

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

И през диска на стрелец ми дава същата грешка приинсталацията. Сега качвам исото наново. Да видим. Реално се оказва, че не съм толкова прост

 

Явно е било лошо записано исото. сега се инсталира

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

И през диска на стрелец

През коя PE среда влезе? Пробвай през Wi8NE - native support 

 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Подкарах инсталацията и без стрелец. Просто, по някаква причина се е прецакал образът. Качих го наново и стана.

2

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

...хм... отне ми почти цял ден четене тук и там и къде ли не... на финала :

1. ползвах  rufus-2.14, като слагам следните настройки при подготовка на инсталационната флашка:

- Схема на дяла и тип на интерфейса: MBR дялова схема за UEFI;

- файлова система:  FAT32;

- избрах си ISO-то и СТАРТ.....

2. ... поставих така създадената USB стартираща флашка и без да слагам каквито и да са пароли на биоса на ACER ASPIRE ES1-533 или да отключвам каквото и да е по него освен разбира се F12 и преместване на  USB HDD (което се оказа излишно всъщност)...

3. пуснах лаптопа ACER ASPIRE ES1-533; натисках F12 и след като зареди в менюто освен познатия HDD за UEFI  се зареди и менюто на USB-то с дялова схема за UEFI;

4. от там нататък до успешната инсталация на WIN 10 pro всичко си мина нормално....

..... 5. При една от проверките в BIOS-a  забелязах, че си е създало свой Windows BOOT loader  и си го е качил с приоритет за първо зареждане на ОS

Редактирано от siso777
1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване