Проблем с драйвери на видеокарта NVIDIA GeForce 7300 GT

4 мнения в тази тема

Публикувано

Здравейте, имам проблем с драйверите за видеокартата ми NVIDIA GeForce 7300 GT.

 В началото след като пусна компютъра, за част от секундата монитора за момент премигва и става черен, и после пак се появява картината. Това се случва по 1 или 2 пъти на ден след като се пусне компютъра.

 Днес обаче след като го пуснах, пак така премигна и стана черен екрана, появи се картината и след няколко минути ми даде син екран, ето снимка да го видят всички:

http://prikachi.com/...76/9122476U.jpg

 по-долу видях че пише че Nvlddmkm.sys който е драйвера на NVIDIA за видеокартата е виновен и заради него се е появил синия екран.

 Опитах се да изпълня стъпките описани тук:

https://us.battle.ne...pic/15700040439

 за отстраняване на проблема, но стъпка 6 не мога да я изпълня, като въведа в CMD chdir Desktop и не се случва нищо просто, и следователно не мога да продължа с останалите стъпки. Пише че новия файл трябва да се компресира но не мога да го компресирам.

 Версията на драйвера която съм инсталирал е 9.18.13.908 (Force Ware 309.08)/Win7 64

 Също опитах и с Display Driver Uninstall да премахна и деинсталирам драйверите за видеокартата под сейф мод, и пак да ги инсталирам, но проблема продължи и след това дори.

 Видеокартата е здрава, пробвах я на няколко други компютъра и там тези проблеми ги няма и работи отлично.

 Моля, помогнете да се оттърва по-някакъв начин от това премигване и  как да го разреша този проблем описания проблем като цяло.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

деинсталирай драйвъра, рестартирай компота и виж как ще се държи

Монитора пробва ли го с друг комп

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

А какъв драйвер да сложа след като деинсталирам този?

 

Монитора го изпробвах с няколко други компютъра и със същата видеокарта и същите драйвери, там този проблем с премигването не го прави изобщо.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Щом на други компютри работи перфектно,значи проблема е в твоето дъно,а не в драйвера, и най-вече лош контакт между  слота и видеокартата.Хубаво почистване може да реши проблема.

Редактирано от Александър Янков
1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване