Lenovo G570 и проблем с инсталация на 7/10

8 мнения в тази тема

Публикувано

Здравейте, имам доста странен проблем с лаптоп Lenovo G570, който заводски си идва с Windows 7, но беше се ъпдейтнал автоматично до 10ка след което собственика си е забравил паролата за влизане и съответно ми го донесе за преинсталиране, обаче работата не върви, първо си направих буутваща флашка с оригинален MSDN обрас на 7ca 64бит, буутвам всичко наред, зарежда си началните неща, стига до Starting Windows, И лаптопа започва да пищи и просто се рестартира, или ако прескочи Starting Windows ми показва курскора (Където следователно трябва да ми излезе прозореца да избера език и да започне инсталирането) стой само курсора на черен екран и лаптопа отново се саморестартира, викам си няма да го бъде с тази 7ца, но все пак си записах от добрите стари дискове, отново същата работа, само че с диска още на първоначалното зареждане (Преди Starting Windows) замръзва и започва да пищи, прежалих 7цата викам си 10ка ще да е, при нея всичко започна добре, инсталацията тръгна, разделих си дяловете завърши си, и накрая ми стоя 4 часа на "Подготвяме някой неща" след рестарт ми излезе екрана за влизане и иска парола която не знам, за капак на всичко Windows XP се инсталира без никакви забележки, ама някак си не ми се връзва XP на I5 и 6GB RAM... някакви идеи за проблемите с 7/10 ? Лаптопа е с най-новия наличен BIOS, харда го пробвах и на AHCI и на Compatible режим, едно и също... 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Лаптопа прави проблеми, защото няма необходимите драйвери и увисва. Трябва да потърсиш методите за вграждане на драйвери в инсталатора. 

Алтернативно може да пробваш още нещо, което аз не съм тествал.

1. Сваляш форумния Windows на Насско (заеби тези оригинални лайна на MSDN) - 

2. На някой от останалите дялове на харда или на някой от другите хардове, ако има такива свързани, създаваш папка Drivers. В нея слагаш предварително изтеглени драйвери за лаптопа (от официалния сайт), които обаче трябва да са задължително разархивирани. Не трябва и да е само .exe файл. Ако е така, опитай с десен бутон да разархивираш exe-то. Това е възможно ако е саморазархивиращ архив. По време на инсталацията въпросният Windows ще сканира тази папка и ще инсталира драйверите. Така е поне според самия Насско

 

Редактирано от Иванов
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Много се съмнявам да е от липса на драйвери.
БИОС как е настроен ?  legacy boot ли  e ?
При качването на 10-та дали диска не е вече GPT ?

Редактирано от NikolayV
1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Точно от това е. Новите лаптопи са с хардуер, който не се поддържа от вградените в инсталатора на Windows 7 драйвери. В резултат на това, при първо стартиране забива от почти всичко, може да е от дъното, от тъчпада, от мишка или от графиката. Или от wi-fi картата или друго. Лично съм се сблъсквал с това. За да стартира успешно, трябва драйверите да се инсталират по време на инсталацията още.

Редактирано от Иванов
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Точно от това е. Новите лаптопи са с хардуер, който не се поддържа от вградените в инсталатора на Windows 7 драйвери. В резултат на това, при първо стартиране забива от почти всичко, може да е от дъното, от тъчпада, от мишка или от графиката. Или от wi-fi картата или друго. Лично съм се сблъсквал с това.

Оки. Но този модел си идва със инсталирана 7-ца, така че не би трябвало да е от драйверите.

Редактирано от NikolayV
0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено (Редактирано)

Пробвай и кака ти Vista и батко ти 8.1.... 

В случай, че не стане това, което ти казва Иванов, можеш да пробваш да инсталираш Win 7 или 10 (който искаш)  чрез начина описан в тази тема. 

Редактирано от Ground Zero SPL
1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

за пилкането е възможно да е някой заклещен клавиш ( https://www.youtube.com/watch?v=3MTT9C3lAQw )

 

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Да допълня, че лаптопа е заливан и клавиатурата му не работи, правя го с външна USB клавиатура

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване