Проблем с Wi-Fi модул на лаптоп Asus X550j с Windows 10

11 мнения в тази тема

Публикувано

Добрютру! 

Вчера срещнах изключително малоумно поведение от страна на горепосочения лаптоп. 

Wi - Fi не просто не иска да се включи, а е изчезнало. 

В трея си седи иконката за лан (кабелна) връзка и като набутах кабел имаше интернет. Когато няма кабел я дава задраскана. 

Иконката на Wi-Fi не я показва изобщо и не дава възможност да се намерят някакви мрежи. 

Wi - Fi го дава наличен и работещ при мрежите. 

В device manager го има, като драйвърът е на Майкрософт. Там дава, че устройството работи коректно. 

Картата е Qualcomm Atheros A9.... Нещо си. 

Изтеглих драйвър за картата, но уина си слага неговия. 

Като пусна диагностика, казва че има проблем с драйвъра на устройството. Като опитам да ъпдейтна драйвъра ми казва, че Уиндоус е преценил, че инсталираният драйвър е най - добрият. 

От Fn+F2 се спира и пуска адаптерът (лампата светва и гасне) а на екрана излиза, че е пуснат /спрян самолетният режим. 

 

Моля, дайте идеи как да оправим тая шитня, щот десетката не ми е сила и ше зема накрая да му набухам седмица. 

Благодаря! 

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Ако деинсталираш драйвера на микро меките и после сложиш другия?

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Дай да видим най-напред каква точно е картата. Пусни една снимка от Device Manager. Десен бутон на картата, Properties, на една от страниците имаше меню, избираш Hardware IDs и снимаш прозореца.

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Нека премахнем изискването за подписан драйвер. Задържаш Shift и даваш рестарт от старт менюто. На новия (син) прозорец избираш Отстраняване на неизправности/Troubleshoot > Разширени опции/Advanced options > Настройки за стартиране/Startup settings > Рестарт (компютъра няма да се рестартира) и избираш точка 7 като натискаш F7.  

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Компютърът не е в мен сега. Оня си го взе, че ще ходи на море. 

Иначе, като инсталирам драйвъра, устройството изчезва и след рестарт се появява с микромекия драйвър 

Картата беше Qualcomm Atheros AR956x Wireless Network Adapter

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Това е цяла серия. Без ID-тата няма как да разберем каква е точно.

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

С една дума МИКРО МЕКА ШИТНЯ !!!

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Това е цяла серия. Без ID-тата няма как да разберем каква е точно.

Това показва в дивайс мениджъра

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Трчбва да има подобно на това ID PCI\VEN_8086&DEV_0100

1

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Като взема лаптопа ще пиша пак, че сега няма данни.

Или просто ще му сложа 7 и ще приключа

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Отговорено

Иначе, като инсталирам драйвъра, устройството изчезва и след рестарт се появява с микромекия драйвър 

 

Какво искаш да кажеш с това, че и с драйвера от производителя не работи ? Wi-fi-то тествано ли е на Windows 7 ? 

Аз подобен проблем с драйвери на MS съм имал с USB 3. Затова изключвам автоматичните актуализации на Win 10 и си ги контролирам по този начин.

0

Сподели публикацията


Адрес на коментара
Сподели в други сайтове

Създайте нов акаунт или се впишете, за да коментирате

За да коментирате, трябва да имате регистрация

Създайте акаунт

Присъединете се към нашата общност. Регистрацията става бързо!


Регистрация на нов акаунт

Вход

Имате акаунт? Впишете се оттук.


Вписване